'); si_window.document.close(); } -->

Firma


so, heute kam unsere neue Batterie für unser APC-SmartUSV.

Natürlich ging ich davon aus, das der Wechsel dank HotPlug keine 2min dauert. Aber weit gefehlt…

Die alte Batterie bäumte sich im wahrsten Sinne des Wortes  gegen den Wechsel auf.

(more…)

Ich hatte diese Woche das Glück einen Dual-Quad-Core Xeon Server (HP-DL380 G5) als Datenbank Maschine aufzusetzen.

(more…)

1½ Tage (+ die halben Nächte) hat es mich gekostet, aber nun funktioniert es.
Und Schuld war einfach nur mein Haß gegen rum experimentieren mit verschiedenen Treiberversionen. Eine der letzten Versionen von der qlogic Homepage funktionierte dann tatsächlich wie gewünscht. Der Original Kernel Treiber (aus 2.6.17.8) geht jedenfalls für das Managment Interface garnicht, nachdem es konfiguriert wurde sollte auch dieser dann funktionieren.

Ein Problem gibt es aber dennoch, der Speed läßt bisher absolut zu wünschen übrig. Mit <30MB/s auf ein Raid0+1 kopieren ist schon dürftig. Und selbst die einzelne RAID0 Platte schafft weniger als die 72GB am hp-Smartarray 5i Controller wo das System drauf läuft. Mehr und hoffentlich bessere Nachrichten dazu gibt’s dann aber morgen, nachdem ich ‘ne Mütze Schlaf hatte.

Erste Erfolge lassen sich vermelden. Mein neuer Installer funktioniert so halbwegs. Ich mußte am rootskel udeb-Paket zwar noch ein paar kleinere Modifkationen durchführen, aber der erste Blade wurde gerade erfolgreich gebootet.

Einzig der grausame Lärm in dem Raum ist unerträglich. Eine automatisierte FAI Installation wäre da wohl angebrachter gewesen. Momentan wünsche ich mir ein paar Oropax Stöpsel.

Die nächste Herausforderung wartet dann mit dem SAN (MSA1000) noch auf mich. Aber das dürfte auch machbar sein, der qla2xxx Treiber hat die beiden Controller bereits erfolgreich erkannt.

Mittlerweile ist das Bladecenter in unserem 19″ Schrank komplett aufgebaut. Ich bin schon richtig gespannt, wie die 5 Blades mit jeweils DualXeon 3.4GHZ Maschinen so loslegen.
Allerdings muss erstmal ‘nen Sarge auf die Kisten ‘rauf und mein selbstgemachter Debian Installer funktioniert ja leider noch nicht so wie ich das will. Booten via PXE geht zwar, aber noch werden die notwendigen Treiber nicht geladen.
Das SAN anbinden (Storageworks MSA1000) wird wohl auch noch ein Kraftakt werden, die Treiber für den Controller gibt’s allerdings zum Glück als OS.

Meine erste Aktion nach der Installation wird dann wohl ein distcc Compiler Lauf unserer Middleware über alle 5 Blades werden. Mal schaun wie das abrockt.